WA1670 Lab Setup Guide

Minimum Hardware Requirements

  • Pentium 4 – 2.0 GHz or higher
  • 2GB RAM minimum.
  • 10GB free hard disk space (preferably in C: drive).
  • Network connectivity to the internet.

Minimum Software Requirements

  • Windows 2000 SP4, Windows XP SP2
  • Adobe Acrobat Reader 6.0 (can be downloaded at http://www.adobe.com)
  • Winzip (can be downloaded at http://www.winzip.com)
  • Internet browser – Firefox and Internet Explorer 6.0 (or higher)
  • WebSphere Integration Developer 6.0.2 (WID v6.0.2) *
  • soapUI 4.5.1 *
  • WS-I Interoperability Testing Tools 1.1 *

* – indicates software provided by Web Age Solutions on CD.

Ghosting or Imaging Information

None of the software required by this class support ghost or imaging. You can save time by copying the contents of the CDs to temporary folders on the hard drive and then imaging that hard drive. After restoring the image to the other computers and changing the host names, you can then install the software from the temporary folders individually.

Installation

Receive the Supporting zip file by mail from Web Age Solutions.

Receive the following CD’s from Web Age Solutions including:

  • WebSphere Integration Developer v6.0.2 (6 CD’s)
  • soapUI 4.5.1  (soapUI-x32-4.5.1.exe)
  • WS-I Interoperability Testing Tools 1.1 (WSI_Test_Java_Final_1.1.zip)

Install and setup the software in the following order (click the software title for installation instructions):
Note: Make sure that the operating system user has administrative rights.

  • Copy the soapUI-x32-4.5.1.exe and WSI_Test_Java_Final_1.1.zip to C:\Software.
  • Click the link WebSphere Integration Developer 6.0.2 (WID) for installation instructions.
  • Click the link soapUI 4.5.1 for installation instructions.
  • From the C:\Software extract the WSI_Test_Java_Final_1.1.zip file to C:\.  This should create the C:\wsi-test-tools folder.

Unzip the Supporting zip file into C:\. This will create the C:\LabFiles folder.