WA1492 Lab Setup Guide – WMQ V6 on AIX Training and Courseware
Minimum Hardware Requirements
  • 512 MB of memory or more
  • 4GB hard disk space minimum
  • CD-ROM drive
  • LAN Adapter
  • Networked

 

Minimum Software Requirements
  • The operating systems supported by WebSphere MQ for AIX, Version 6.0 are:
    • AIX5L V5.2 (plus maintenance Level 3)
    • AIX5L V5.3
  • TCP/IP support
  • WebSphere MQ V6 for AIX (Client must provide the product CD.)

* The installation CD for WMQ V6 must be provided by the client – Web Age Solutions can not provide sample copy!

Installation

To install WMQ on your machine please follow the installation instructions described in:

  • WebSphere MQ for AIX Quick Beginnings Version 6

In the manual follow:

  • skip the “Migrating from an earlier version” section
  • Follow Chapter 2. Installing a WebSphere MQ server procedures
  • Follow Chapter 3. Installing a WebSphere MQ client
  • and “Installing the client on the same machine as a server” procedures

Verify the set up

To verify the WMQ install please follow the verification instructions described in:

  • WebSphere MQ for AIX Quick Beginnings Version 6

1. In the manual follow:

  • Chapter 2. Installing a WebSphere MQ server procedures
  • Follow the “Verifying a local installation” steps only

2. Use the TCP/IP PING command to verify network connections to other classroom machines

3. In the manual follow:

  • Chapter 3. Installing a WebSphere MQ client
  • Follow the “Verifying the Client installation” steps only